Заголовок
1С, Расшифровка на табличный документ, справочник, табличное поле. ТабДок. Обработка Выбора. Поле Табличного Документа
//Расшифровка на табличный документ (обработка Выбора на Поле Табличного Документа)
Процедура ТабДокВыбор(Элемент, ВыбраннаяСтрока, Колонка, СтандартнаяОбработка)
    ФормаДок = Документы[ВыбраннаяСтрока["Док"].Имя].ПолучитьФормуНовогоДокумента();
    ФормаДок.Открыть();
    СтандартнаяОбработка = Ложь;
КонецПроцедуры


//Расшифровка на справочник (обработка Выбора на Поле Табличного Документа)
Если Колонка.Имя = "Номенклатура" Тогда
    ЭлементСпр = Справочники.Номенклатура.НайтиПоНаименованию(ВыбраннаяСтрока[Колонка.Имя]);
    ЭлементСпр.ПолучитьФорму().Открыть();
    СтандартнаяОбработка = Ложь;
КонецЕсли;


//Расшифровка на Табличное поле (обработка Выбора на Поле Табличного Документа)
//"Документ" - имя колонки в табличном поле. В ней находится ссылка (результат запроса) на документ

Процедура ТабПолеДокиВыбор(Элемент, ВыбраннаяСтрока, Колонка, СтандартнаяОбработка)
        Форма = ВыбраннаяСтрока["Документ"].Ссылка.ПолучитьОбъект().ПолучитьФорму("ФормаДокумента");
        Форма.Открыть();
        СтандартнаяОбработка = Ложь;
КонецПроцедуры