Заголовок
1С, реквизиты документов, реквизиты справочников, метаданные, все реквизиты документов (справочников), поиск реквизитов
//1
Для Каждого Док Из Метаданные.Документы Цикл
    ДокСсылка = Документы[Док.Имя].ПустаяСсылка();
    Для Рекв = 0 По ДокСсылка.Метаданные().Реквизиты.Количество() - 1 Цикл
        Сообщить(Док.Имя + "|" + Док.Синоним + "|" + ДокСсылка.Метаданные().Реквизиты[Рекв].Имя + "|" + ДокСсылка.Метаданные().Реквизиты[Рекв].Тип);
    КонецЦикла;
КонецЦикла;
//2
Если Объект.Метаданные.Реквизиты.Найти("ИмяРеквизита") = Неопределено Тогда
    Сообщить("Нет такого реквизита");
КонецЕсли;